TIBCO Cloud™ Services status
TIBCO Cloud Integration - Connect email updates delayed
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 17:24 EDT
Update
The vendor indicated that they have recovered the impacted services and that they continue to monitor system performance. The backlog of emails from our system should be flowing now.
Posted Jul 28, 2020 - 17:03 EDT
Monitoring
The vendor has identified the cause of the issue, taken remediation steps, and they are working to process the backlog of email messages. We will continue to monitor the situation and update you when the status changes.
Posted Jul 28, 2020 - 14:49 EDT
Identified
The vendor we use to send emails from TIBCO Cloud Integration - Connect and TIBCO Scribe Online is experiencing an outage. Email messages from the system will not be sent until this situation is resolved. This means that email messages about integration failures and agent heartbeat status, will be delayed for some time. Integrations are otherwise unaffected and will continue to work as expected. We will monitor the situation and provide updates.
Posted Jul 28, 2020 - 12:45 EDT
This incident affected: Connect (Scribe® Applications, Scribe® Agents).