Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 19, 2024 - 23:30 EST
Scheduled
TIBCO Cloud™ Spotfire® will undergo a planned infrastructure maintenance on Thursday, 19th December, 2024 at 11:30 PM (EDT) on AWS US region. The maintenance is expected to take up to two hours and can result in intermittent connectivity
We apologize for any inconvenience.
If you have any questions or concerns, please contact customer support via the TIBCO Support Portal at https://support.tibco.com.
Posted Dec 18, 2024 - 03:05 EST
This scheduled maintenance affected: Analytics (Spotfire®).