TIBCO Cloud™ Services status
Integration - Connect - AWS (US, EU) Degradation
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 12:48 EDT
Investigating
Please be advised that Integration - Connect is experiencing a degradation in the AWS (US, EU) regions. Users may see it taking longer than usual to prepare apps and to install connectors on new agents. The TIBCO team is investigating this issue as a priority.
Posted Sep 30, 2021 - 12:20 EDT
This incident affected: Connect (Scribe® Applications, Scribe® Agents).