Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 19, 2025 - 03:30 EDT
Scheduled
The TIBCO Scribe® platform will update the Scribe® ODBC connector in AWS US (N. Virginia) and EU (Frankfurt) region on Wednesday, March 19th, 2025 at 03:30 AM US Eastern Time. Agents with this connector installed are restarted when they are idle and are not running solutions. No performance impact is expected. Release notes for this update will be posted at this location after the update is complete: https://help.scribesoft.com/v2/en/index.htm#rel_notes/rel_n_conn.htm
Posted Mar 17, 2025 - 11:33 EDT
This scheduled maintenance affected: Scribe® Online (Scribe® Connectors).