Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 13, 2023 - 00:00 EDT
Update
TIBCO will upgrade the data tier during tonight’s planned maintenance, As a result, we expect less than 5 minutes of degradation during the switch. Customers might have trouble creating new artifacts (OAuth Tokens, Services, Users etc) during that time.
Posted Sep 12, 2023 - 14:48 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 12, 2023 - 14:47 EDT
Scheduled
TIBCO Cloud™ API Management performs scheduled maintenance weekly, every Tuesday starting at 9:00 PM PST/ Wednesday 00:00 AM EST.
These weekly releases are a combination of product feature releases, bug fixes and customer specific deployments. Latest updates to the TIBCO Cloud™ API Management platform are posted on community site at https://community.tibco.com/s/article/tibco-mashery-release-notes
TIBCO will upgrade the data tier during tonight’s planned maintenance, As a result, we expect less than 5 minutes of degradation during the switch. Customers might have trouble creating new artifacts (OAuth Tokens, Services, Users etc) during that time.
If you have any questions or concerns about this release then please contact us via the TIBCO Support Portal (https://support.tibco.com).
Posted Sep 06, 2023 - 12:39 EDT
This scheduled maintenance affected: API Management (Runtime, Design Time, Developer Portals, Reporting/Analytics).