TIBCO Cloud™ Services and TIBCO® Platform status

TIBCO Cloud™ Spotfire® (EU and US region) - Error while opening analyses

Incident Report for TIBCO Cloud

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 10:43 EST

Update

The issue as been resolved. If you are still facing any issues, please contact Spotfire Support at support.spotfire.com. Thank you.
Posted Feb 07, 2025 - 08:15 EST

Update

The issue has been resolved.
Posted Feb 07, 2025 - 08:13 EST

Investigating

We are currently investigating an issue where users are unable open analyses in TIBCO Cloud™ Spotfire® (EU and US region). Our team is actively working to identify the root cause and implement a fix as soon as possible.
We understand the inconvenience this may cause and appreciate your patience. We will provide updates as soon as more information becomes available.
If you have any questions or concerns, please contact customer support via the Spotfire Support Portal at https://support.spotfire.com.
Posted Feb 07, 2025 - 04:36 EST
This incident affected: Analytics (Spotfire®).