TIBCO Cloud™ Services status
Integration - Connect - Azure (US) and AWS AU - Performance Degradation
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 13:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2022 - 13:12 EDT
Identified
The issue has been identified and we are working on the fix.
Posted Jun 17, 2022 - 12:28 EDT
Update
We are continuing to investigate this issue.
Posted Jun 17, 2022 - 12:22 EDT
Investigating
Please be advised that Integration - Connect is experiencing an issue with slow performance in the user interface on Azure (US) and AWS AU. The TIBCO team is investigating this issue as a priority.

While this is occurring, customers may see that App Prepare takes longer, and Flow debug might timeout or take longer. Scheduled and event-based Connect Apps will continue to run, but you will see a delay on Execution History updates.

Please contact us via the TIBCO Support Portal (https://support.tibco.com) with any questions or concerns.
Posted Jun 17, 2022 - 12:18 EDT
This incident affected: Connect (Scribe® Applications).