TIBCO Cloud™ Services status
TIBCO Cloud Spotfire for the EU region is inaccessible
Incident Report for TIBCO Cloud
Resolved
This issue is now resolved
Posted Jul 14, 2020 - 14:15 EDT
Monitoring
A fix has been implemented and we are currently monitoring the environment
Posted Jul 14, 2020 - 13:28 EDT
Identified
The issue has been identified and we are working on fixing it.
Posted Jul 14, 2020 - 12:45 EDT
Update
We are still continuing to investigate this issue
Posted Jul 14, 2020 - 12:12 EDT
Update
We are continuing to investigate this issue.
Posted Jul 14, 2020 - 11:33 EDT
Investigating
We are currently working on this issue.
Posted Jul 14, 2020 - 11:33 EDT
This incident affected: Analytics (Spotfire®).