TIBCO Cloud™ Services status
TIBCO Cloud™ API Management - ECLS Degradation (No service disruption)
Incident Report for TIBCO Cloud
Resolved
Please note that the issue that caused degradation of TIBCO Cloud™ API Management service has been resolved.

This is the final update on this degradation.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Apr 28, 2023 - 13:54 EDT
Monitoring
Based on the available information at this time, we believe that the degradation has been addressed by the mitigation measures and/or fix.

All TIBCO Cloud™ API Management components are in good health. TIBCO team is currently monitoring the situation.

We are committed to providing you follow-up updates through Status page as soon as we have more information.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Apr 28, 2023 - 13:52 EDT
Identified
We have identified the root cause of the issue and are taking measures to mitigate the impact.

We are committed to providing you follow-up updates through Status page as soon as we have more information.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Apr 28, 2023 - 13:51 EDT
Investigating
Please be advised that currently TIBCO Cloud™ API Management platform is experiencing service degradation. Based on the available information at this time, we believe that following components are affected.

Enriched Call Log Streaming (ECLS)- (No service disruption)

TIBCO team is engaged and working on this with priority. We are committed to providing you follow-up updates through Status page as soon as we have more information.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Apr 28, 2023 - 12:57 EDT
This incident affected: API Management (Runtime, Design Time, Developer Portals, Reporting/Analytics).