TIBCO Cloud™ Services status
TIBCO Scribe Online Azure Organizations reporting "starting" condition at all times
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted Jan 02, 2020 - 13:41 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 02, 2020 - 13:22 EST
Update
We are continuing to investigate this issue.
Posted Jan 02, 2020 - 13:10 EST
Investigating
We are currently investigating this issue. It only affects organizations on the Azure platform.
Posted Jan 02, 2020 - 12:17 EST
This incident affected: Connect (Scribe® Applications).