TIBCO Cloud™ Services status
Mashery® - Degradation: Reporting Only
Incident Report for TIBCO Cloud
Resolved
Please note that the issue that caused degradation of Mashery Reporting service earlier today has been resolved.

This is the final update on this degradation.

Please do not reply to this email. Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted May 27, 2020 - 23:16 EDT
Investigating
Please be advised that currently TIBCO Mashery platform is experiencing service degradation. Based on the available information at this point in time, we believe that following components are affected. There is no impact to the actual traffic.

Mashery Reporting API
Mashery Admin Dashboard Reports

We are committed to providing you follow-up updates through Status page as soon as we have more information.

Please do not reply to this email. Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted May 27, 2020 - 22:41 EDT
This incident affected: API Management (Runtime, Design Time).