TIBCO Cloud™ Services status
TIBCO Cloud Integration - Application logs unavailable in US region
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 19:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2021 - 18:03 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 14, 2021 - 18:02 EDT
Update
We are continuing to investigate this issue.
Posted Jul 14, 2021 - 17:23 EDT
Investigating
We are currently investigating this issue.
Posted Jul 14, 2021 - 17:23 EDT
This incident affected: Develop (Flogo®) and Integrate (BusinessWorks™).