TIBCO Cloud™ Services status
TIBCO Mashery will add new IP addresses to the pool of usable ranges effective November 12, 2019.
Scheduled for Nov 13, 00:00 - 01:00 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 15, 2019 - 16:39 EDT
Scheduled
Please Note: This notification is intended only for Cloud and hybrid (Mashery Local + Cloud) customers and not Mashery Local customers.

Dear TIBCO Mashery Customer,

Over the years TIBCO Mashery infrastructure has grown based on customer demand and requirement to process traffic in different geographies. As a result we will have to augment our current whitelisting IPs with additional IP blocks. Please forward to your firewall/ops team as appropriate. We recognize this type of request could take time, so we are providing a 30 days notice with this alert.

Effective November 12, 2019, Mashery will add new IP addresses to our pool of usable ranges from which we connect to your origin servers. After this date, you may receive calls to your origin from any of the published IP addresses. It is very important that they all be added to your ACL’s and Firewall rules in a timely fashion prior to the due date.

Should you choose to utilize IP Whitelisting as your approach to managing security, please be aware that it is your responsibility to maintain an updated configuration - at minimum all of the traffic manager IP addresses. You can make those changes now and not wait for it to take effect at the due date mentioned above. A failure to whitelist all of our published traffic manager IP ranges could result in downtime for your services, which would not be considered an SLA violation. Should you have questions about alternative options other than Whitelisting, please contact support team or your Customer Success Manager.

The updated whitelist can be found at http://support.mashery.com/docs/proxy_information/Security_Options#whitelist or via text file at http://support.mashery.com/files/TIBCOMasheryIPs.txt.

We would like to encourage you to review the brief FAQ available at (http://support.mashery.com/docs/proxy_information/Mashery_Whitelisting_FAQs).

Please do not respond to this email. If you have any questions, please contact customer support via the Support Portal at support.tibco.com.

Best Regards,
Your TIBCO Mashery Support
Posted Oct 03, 2019 - 18:40 EDT
This scheduled maintenance affects: Mashery® (Runtime).